VGTimes Logo VGTimes Logo

В процессорах Intel нашли уязвимость, которую невозможно исправить обновлениями

Вустерский политехнический институт и университет Любека обнаружили новую уязвимость — Spoiler. Она распространяется на абсолютно все процессоры от Intel.

Согласно отчету, уязвимость позволяет мошенникам получить информацию из программ, воспользовавшись вредоносным ПО или javascript-кодом в браузере. Основная причина проблемы заключается в спекулятивном выполнении задач, которая повышает производительность процессора и позволяет выполнять одни задачи поверх других.

К сожалению, исправить уязвимость с помощью обновлений практически невозможно. Таким образом, Intel придется менять архитектуру процессоров, а вот покупателям придется мириться с проблемой, либо переходить на сторону AMD — там проблема не обнаружена.

Напомним, что в прошлом году процессоры поразили уязвимости Meltdown и Spectre, а совсем недавно в WinRAR нашли опасный баг 20-летней давности.👀 Фанатский ремастер «S.T.A.L.K.E.R.: Тень Чернобыля» может выйти к концу года

+4
Комментарии 8